bug install Version_SP4.5_Rev1< Sujet précédent  Sujet suivant >
Index du Forum -> NUKED-KLAN ANCIENNES VERSIONS -> Installation et mises à jour
AuteurMessage
France.gif bandagi
Newbie



Messages : 4
Inscrit(e) le: 20/01/2014
bug install Version_SP4.5_Rev1

Bonjour, cela fait 5 jours que j'essaye d'installer Version_SP4.5_Rev1 mais sa bug sur " ~~Configuration sauvegardée
Cliquez sur suivant pour continuer l'installation " tt le reste c'est bien passer que dois je faire?



Posté le 20/01/2014 - 19:13:39   Revenir en haut | Permalien
France.gif neecride
Senior Member



Messages : 542
Inscrit(e) le: 21/07/2012
RE : bug install Version_SP4.5_Rev1

Je ne comprend pas trop ton install et bloquer ! que ce passe t'il en détail ? 



Edité par neecride le 20/01/2014 - 23:58:05
Posté le 20/01/2014 - 19:49:30   Revenir en haut | Permalien
France.gif kotshiro
Member



Messages : 371
Inscrit(e) le: 13/06/2004
RE : bug install Version_SP4.5_Rev1

quel est ton hébergeur? as tu bien uoploadés tes fichiers?



http://kotshiro.free.fr/ sur free

Votez pour mon site

Posté le 20/01/2014 - 20:51:20   Revenir en haut | Permalien
France.gif bandagi
Newbie



Messages : 4
Inscrit(e) le: 20/01/2014
RE : bug install Version_SP4.5_Rev1

bonsoir, oui ,je connais bien le systeme pour l'avoir utiliser pour des team cs ( je gerais tt le site et n'ai jamais connu de probleme, j'ai meme fait des themes mais la on dirait que nuked c'est endormi en sursaut ,

Pour ce qui est de mon site oui tt est bien uploder et mon hebergeur ne cause aucun soucit ( je les ai contacter car parfois il bride les requetes sql mais la non j'ai tt pouvoir . Déjà 1 er probleme , quand on veut telecharger la version Version_SP4.6 on obtient la 1.7.9

2eme probleme , une fois tt bien uploder ( je l'ai fait une 10ene de fois ) tt les fichiers ont bien les droits .......

mais une fois entrer les infos bases de données , sa marque " ~~Configuration sauvegardée
 Cliquez sur suivant pour continuer l'installation " jusque la tt est ok ensuite je clique sur continuer et la sa bug ( cela fait 9h que la page est au meme niveau sa charge mais ne bouge plus .

=======================================

J'ai tester une vielle version 1.7.8 que j'avais encore en reserve qui est passee je sais pas comment et la the fou rire

Un ptit plus qui ma bien fait marrer une fois connecter ds l'administration il est noter " ~~Bienvenue sur l'administration Nuked-Klan 1.7.9 et dans le nom du site a coter du favicon il est noter Nuked-Klan SP4.6 - PHP ...... Vive le remix

=========================================



Edité par bandagi le 21/01/2014 - 01:35:40
Posté le 21/01/2014 - 01:27:27   Revenir en haut | Permalien
France.gif abbe
Senior Member



Messages : 517
Inscrit(e) le: 03/04/2008
RE : bug install Version_SP4.5_Rev1

Coucou,

 

Si j'étais toi, je ferais un nettoyage de la bdd utilisé et du repository utilisé pour l'installation. En gros tu effaces tout (au lieu de juste écraser tout...). Car sent le gros mixe de fichiers sources ton histoire... Parfois tu as beau avoir tout bien chargé sans erreur de ton client ftp et pourtant il y a bien des fichiers corrompus... c'est du vécu...

 

Concernant la SP 4.6, comme déjà annoncé par le staff NK, elle ne sera plus supporté a la sortie de la 1.8. En effet, il est déjà aujourd'hui tout à fait possible d'avoir une version gamer avec les modules dédiés à la SP 4.6.

 

Je ne m'avancerais pas sur la sortie de la 1.8 sans parler de la probable periode de beta empéchant une utilisation en prod de cette derniere. Mais c'est bon à savoir. Non NK n'est pas mort... Si tu lis les dernieres news, on devrait avoir du nouveau dans les jours, semaines, mois à venir ? Donc si c'est pour que tu réussise ton installation, que tu installe pleins de patchs et modules et que dans quelques temps tu soit déjà à la rue, c'est une décision à réfléchir...

 

 

Pour ce qui est de ton probleme d'installation, honnetement, sa vient inévitablement d'un soucis local. Lequel après, c'est une autre histoire. Il est vrai qui plus est que le log d'installation et d'erreur est peu fournis... Pour avoir rencontré un problème similaire sur une mise à jours, je te l'accorde. Mais pour avoir aussi fait l'essai sur une installation locale ou vierge, je n'ai rencontré aucun soucis.

 

Peut-on savoir chez quel hebergeur tu es ? Cela peut peut-être venir de la version de php de ton hébergeur... Dans ce cas tu devras attendre la prochaine version d'NK qui réglera ce soucis d'incompatibilité avec les dernieres version de php... Je ne suis en rien technicien et laisse la parole aux autres mais sa te donne des pistes... :s

 

Bon courage dans tout les cas :s



Réglement (pour ne pas le perdre de vue ^^). Je ne suis pas développeur, je suis bidouilleur ! :)

Posté le 21/01/2014 - 11:48:57   Revenir en haut | Permalien
France.gif neecride
Senior Member



Messages : 542
Inscrit(e) le: 21/07/2012
RE : bug install Version_SP4.5_Rev1

Si c'est un problème de version php dans son htacces il a juste a spécifié une version moi je suis en 5.3 et je n'ai aucun problème je crois que la dernière c'est la 5.4 .  

 



Posté le 21/01/2014 - 16:47:39   Revenir en haut | Permalien
France.gif abbe
Senior Member



Messages : 517
Inscrit(e) le: 03/04/2008
RE : bug install Version_SP4.5_Rev1
Citation par neecride :

Si c'est un problème de version php dans son htacces il a juste a spécifié une version moi je suis en 5.3 et je n'ai aucun problème je crois que la dernière c'est la 5.4 .  

 

J'ai peux être pas tout compris mais de loin, j'avais cru comprendre que nk dans sa version actuelle était compatible avec l'ancienne version d'nk. La plus part des hébergeurs continu à supporter l'ancienne version mais certains hébergeur comme redheberg de souvenir, on basculé tout leurs serveurs sur la dernière version donc sa créer des soucis avec nk. Une histoire comme ça... :s

Réglement (pour ne pas le perdre de vue ^^). Je ne suis pas développeur, je suis bidouilleur ! :)

Posté le 21/01/2014 - 22:17:42   Revenir en haut | Permalien