Quid de la nouvelle version 1.8.X ou 2.0< Sujet précédent  
Index du Forum -> DEVELOPPEMENT -> NK 2.0 : Généralités

Page : 1 2 [3]
AuteurMessage
France.gif maclovr
Junior Member



Messages : 54
Inscrit(e) le: 13/11/2013
RE : Quid de la nouvelle version 1.8.X ou 2.0

@snk, @fgulo4, @stibuck

 

Je pense que l'on a bien saisi votre aigreur vis à vis du staff, maintenant, faisons avancer les choses.

 

Êtes-vous intérressé, vous, à coder une version 2.0 de nk, vous en sentiriez-vous capable si le staff vous le demandait?

car j'ai cru comprendre, durant vos échanges avec Nk-Pomme vous vous étiez déjà manifesté en apportant de votre temps.

 

Est-ce qu'un membre du staff Nk aurait le courage et/ou le temps de venir nous donner des détails officiels sur l'avenir de Nk ou nous faire un feedback du développement actuel?

 

Doit-on dès maintenant se résigner à la mort d'Nk?



NKstamina, a Nuked-Klan 2.0 PoC with good calories.

[email protected]

Posté le 30/07/2015 - 23:49:25   Revenir en haut | Permalien
Belgium.gif Stive
Communauté

Messages : 1150
Inscrit(e) le: 28/12/2004
RE : Quid de la nouvelle version 1.8.X ou 2.0
Est-ce qu'un membre du staff Nk aurait le courage et/ou le temps de venir nous donner des détails officiels sur l'avenir de Nk ou nous faire un feedback du développement actuel?

Comme j'atait a ecole je n'ai pas pu obtenir les informations du suivie, mais je sais qu'il a eu un travail sur toute les erreurs PHP, nouvelle administration, Compatibilite avec PHP < 5

 

Doit-on dès maintenant se résigner à la mort d'Nk?

Je ne pense pas, Si vous etes sur Nk depuis le debut, vous etes au courant qu'il a deja eu ce genre de probleme ou l'ancien staff c'etait mis "hors ligne".

Note personnelle en mon nom, non celui du staff NK:

 

Avec le recul, je pense que le souci qu'il y a eu, c'est que le Staff entier a le droit de donner son avis sur tout. Et de là, chaque fois qu'un codeur fessait quelque chose le staff avait le droit de donner son avis et de demander la modification par la suite. (c'est mon ressenti personnel)

 

Et l'autre souci qui en générale venais de moi, c'est qu'il avait un cahier de charge a respecter et que je ne le suivais jamais, je rajoutais toujours plus du coup ça entraînait une modification du cœur, de l'administration ainsi de suite par la fin, c'était tout le CMS qui devait être modifié



Posté le 31/07/2015 - 00:25:55   Revenir en haut | Permalien
France.gif mike74
Member



Messages : 211
Inscrit(e) le: 16/02/2009
RE : Quid de la nouvelle version 1.8.X ou 2.0

Bonjour a toutes et a tous, je me permet d'intervenir, encore une fois ne serait t'il pas plus simple de sortir la verion 1.79.1 avec les modifications actuelles + la legere modif a faire pour la rendre compatible avec le php 5.6 et de faire de meme avec la version sp, ce qui vous laisse le temp de remonter une equipe tranquillou et de faire une nouvelle version en sachant que si une version fonctionne en php 5.6 logiquement fonctionneras aussi avec le php 7 en attendant,  pour le reste je ne me mellerais pas de vos histoire entre celui qui auras la plus longues et vos histoires de hackers cela ne rentre pas dans ma philosophie de base d'entraide et du partage libre "pour Nk" et que chacun essaye de son mieu pour faire avancé ce CMS, moi aussi je' n'ais rien a prouvé, je ne suis qu'un simple bidouilleur

 

Biz a toutes et  tous.



Edité par mike74 le 02/08/2015 - 16:01:43

Visiter notre site

 

Posté le 02/08/2015 - 15:51:54   Revenir en haut | Permalien
Belgium.gif Stive
Communauté

Messages : 1150
Inscrit(e) le: 28/12/2004
RE : Quid de la nouvelle version 1.8.X ou 2.0
Citation par mike74 :

Bonjour a toutes et a tous, je me permet d'intervenir, encore une fois ne serait t'il pas plus simple de sortir la verion 1.79.1 avec les modifications actuelles + la legere modif a faire pour la rendre compatible avec le php 5.6 et de faire de meme avec la version sp, ce qui vous laisse le temp de remonter une equipe tranquillou et de faire une nouvelle version en sachant que si une version fonctionne en php 5.6 logiquement fonctionneras aussi avec le php 7 en attendant,  pour le reste je ne me mellerais pas de vos histoire entre celui qui auras la plus longues et vos histoires de hackers cela ne rentre pas dans ma philosophie de base d'entraide et du partage libre "pour Nk" et que chacun essaye de son mieu pour faire avancé ce CMS, moi aussi je' n'ais rien a prouvé, je ne suis qu'un simple bidouilleur

 

Peut-être que vous êtes un simple bidouilleur, mais vous auriez pu contribuer quand même Wink
J'avais fait un post (année passée) où je voulais sortir une version minimum ou il aurait que le module User, Forum, News, Admin.

Une fois sortie : les personnes qui désirent contribuent pour prendre en charge un module de son choix. Une fois codé, il aurait pu faire un commit.

Si ça avait été fait comme je le pense, il aurait pu sortir rapidement avec 3 quatre volontaires

 

Biz a toutes et  tous.

 

Citation :

Bonjour mike74,

je pense que Nk qui se trouvez sur .GI, il était déjà compatible avec le PHP <5.4. C'est Samoth et Zdav qu'il l'ont fait et peux etre Guigz avec (j'en suis pas sur).<br />
Et il n'a pas d'histoire juste des point vue différant et pour le hack, on ne peux pas dire qu'il en a eu, juste des DDOS, surement un mec qui s'ennuyait et a décider de surcharger notre réseau pour le plaisir.

 



Posté le 03/08/2015 - 05:37:00   Revenir en haut | Permalien
France.gif mike74
Member



Messages : 211
Inscrit(e) le: 16/02/2009
RE : Quid de la nouvelle version 1.8.X ou 2.0

Salut Stive et a toutes et a tous,  tous mon coeur serait de contribuer encore plus si je le pouvais, j'ai malheureusement des manques et des dificultés dans tous les domaines, moultes fois je voulais postuler ma candidature mais ne pas mangagé m'assure ma libérté et de n'avoir aucun conte a rendre a qui que ce soit et me permet de travailler a mon rhytme et celon mon humeur, malheureusement  je ne suis expert dans aucun domaine et j'apprends encore tous les jours, je suis un touche a tous et n'exel pourtant en rien,, meme si avec le temps j'arrive toujours  a mes fins "avec beaucoup de nuit blanche" . Mon passe temps et de chercher certaines erreurs et problemes et de les corrigers ou de les modifier pour faire que le tous soit valide ou d'obtenir ce que je souhaite sans erreurs, mais je ne suis maleureusement pas capable de faire quelques chose de A a Z bien que je comprenne le fonctionnement de ce que je corrige, du pourquoi j'emploie le terme de bidouilleur, je passerais sur votre ts dans la semaine prochaine si possible si vous l'accepter pour discuter et faire un tour d'horizon, je ne veus et ne souhaite pas voire nk mettre la clefs sous la porte  Wink.

Biz a toutes et a tous.

 



Edité par mike74 le 03/08/2015 - 22:05:49

Visiter notre site

 

Posté le 03/08/2015 - 21:52:33   Revenir en haut | Permalien
France.gif Flux
Member



Messages : 147
Inscrit(e) le: 12/11/2008
RE : Quid de la nouvelle version 1.8.X ou 2.0

Bonsoir à tous,

 

Quelqu'un aurait du nouveau sur la suite du développement de Nuked-Klan ?

 

Bonne soirée.



» www.weax.net : Hébergeur de site web avec Nuked-Klan pré-installé. 

Posté le 17/07/2016 - 19:30:50   Revenir en haut | Permalien
France.gif Akred
Développeur

Messages : 897
Inscrit(e) le: 22/11/2007
RE : Quid de la nouvelle version 1.8.X ou 2.0

Bonjour,

 

Le développement est en pause actuellement.

Les travaux reprendront sur la 1.8 et la 2.0 aussi.

 

Merci Smile



Edité par Akred le 17/07/2016 - 22:45:11
Posté le 17/07/2016 - 22:44:45   Revenir en haut | Permalien
France.gif Flux
Member



Messages : 147
Inscrit(e) le: 12/11/2008
RE : Quid de la nouvelle version 1.8.X ou 2.0
Citation par Akred :

Bonjour,

 

Le développement est en pause actuellement.

Les travaux reprendront sur la 1.8 et la 2.0 aussi.

 

Merci Smile

Bonsoir Smile

Des nouvelles pour la suite de NK ?

Bonne soirée à tous Smile



» www.weax.net : Hébergeur de site web avec Nuked-Klan pré-installé. 

Posté le 23/11/2016 - 21:27:55   Revenir en haut | Permalien
Belgium.gif Stive
Communauté

Messages : 1150
Inscrit(e) le: 28/12/2004
RE : Quid de la nouvelle version 1.8.X ou 2.0

Salut Flux, je vais essayé de me renseignez Wink

 

Edit: Pas de nouvelle pour le moment...



Edité par Stive le 06/12/2016 - 00:35:40

Website : https://bel-cms.be ou https://github.com/BEL-CMS

Website : https://palacewar.eu

Avant d'ouvrir un sujet, n'oubliez pas de lire le règlement et faire une recherche sur le forum !

Posté le 30/11/2016 - 18:32:14   Revenir en haut | Permalien
France.gif neecride
Senior Member



Messages : 542
Inscrit(e) le: 21/07/2012
RE : Quid de la nouvelle version 1.8.X ou 2.0

ça tien le coup tous ça !!

 

Je suis confiant, Déjà le CSS du forum ne nous impose pas trop un style a suivre, enfin si le github est bon car les dates tourne dans les 11 mois sur les modules.



Posté le 22/01/2017 - 23:09:47   Revenir en haut | Permalien
Page : 1 2 [3]