Probleme de compatibillite des patchs sur la version 1.7.12< Sujet précédent  Sujet suivant >
Index du Forum -> NUKED-KLAN VERSION > 1.7 -> Installation et mises à jour
AuteurMessage
France.gif wasp
Junior Member



Messages : 25
Inscrit(e) le: 01/02/2010
Probleme de compatibillite des patchs sur la version 1.7.12

bonjour , voila j' étais sur la version 1.7.9 et j' avais installer le patch neige, qui et ou, patch pour les anniversaire, un patch pour modifier mon forum , et des iconforum. et j ai fait la mise a jour pour passer en 1.7.12 tous ces passer normalement jusqu' a ce que je m' apercois que tous mes patchs ne marcher plus pourtant ils sont encore sur mon FTP. alors pouvez vous m' aider a reactiver mes patchs sur cette version merci enfin si ces possible.



Posté le 17/10/2015 - 23:50:14   Revenir en haut | Permalien
France.gif Akred
Développeur

Messages : 897
Inscrit(e) le: 22/11/2007
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Bonjour,

 

Ca risque de faire beaucoup si tu as installé bcp de patchs, lesquels ?



Posté le 18/10/2015 - 21:10:47   Revenir en haut | Permalien
France.gif wasp
Junior Member



Messages : 25
Inscrit(e) le: 01/02/2010
RE : Probleme de compatibillite des patchs sur la version 1.7.12

le patch neige il ne marche pas.



Posté le 20/10/2015 - 21:17:47   Revenir en haut | Permalien
France.gif kotshiro
Member



Messages : 355
Inscrit(e) le: 13/06/2004
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Pour le patch neige, il est en préparation, il sera dispo d'ici peu Lol



http://kotshiro.free.fr/ sur free

Votez pour mon site

Posté le 26/10/2015 - 13:25:36   Revenir en haut | Permalien
France.gif Akred
Développeur

Messages : 897
Inscrit(e) le: 22/11/2007
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Merci pour ta contribution kotshiro Smile



Posté le 27/10/2015 - 21:01:34   Revenir en haut | Permalien
France.gif kotshiro
Member



Messages : 355
Inscrit(e) le: 13/06/2004
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Voici le patch neige dispo ici pour la version 1.7.14, n'oubliez pas de faire une sauvegarde avant toute modification de votre site Lol

screen :

" />



Edité par kotshiro le 20/11/2015 - 20:16:54

http://kotshiro.free.fr/ sur free

Votez pour mon site

Posté le 20/11/2015 - 20:15:39   Revenir en haut | Permalien
France.gif Akred
Développeur

Messages : 897
Inscrit(e) le: 22/11/2007
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Merci beaucoup Kotshiro



Posté le 20/11/2015 - 23:45:25   Revenir en haut | Permalien
France.gif tony06270
Junior Member



Messages : 74
Inscrit(e) le: 06/05/2011
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Bonjour, désoler de poster ici, juste pour dire que j'ai envoyer un MP a kotshiro car je suis banni de son site... Un gros problème LoL Confused



Nuked klan en force !!!

Posté le 22/11/2015 - 13:59:04   Revenir en haut | Permalien
France.gif tony06270
Junior Member



Messages : 74
Inscrit(e) le: 06/05/2011
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Bonjour. Quelqu'un pourrait contacter kotshiro sur son site SVP il viens plus ici on dirait...

Merci.



Nuked klan en force !!!

Posté le 27/11/2015 - 10:07:27   Revenir en haut | Permalien
France.gif Proph3te
Junior Member



Messages : 37
Inscrit(e) le: 16/05/2014
RE : Probleme de compatibillite des patchs sur la version 1.7.12
Citation par kotshiro :

Voici le patch neige dispo ici pour la version 1.7.14, n'oubliez pas de faire une sauvegarde avant toute modification de votre site Lol

screen :

Merci kotshiro, je complète ton up pour dire que l'autre est valide aussi voir screen

installation :

- télécharger le fichier joint de kotshiro et l'installer

- télécharger mon fichier joint et l'upload dans votre dossier " js "

- Dans votre fichier index.php  : remplacer "neige.js" par " flocons.js "



Survitopia.fr

Posté le 01/12/2015 - 06:33:40   Revenir en haut | Permalien
France.gif Proph3te
Junior Member



Messages : 37
Inscrit(e) le: 16/05/2014
RE : Probleme de compatibillite des patchs sur la version 1.7.12

oups voici le fichier Lol



Edité par Proph3te le 01/12/2015 - 06:43:55

Survitopia.fr

Posté le 01/12/2015 - 06:43:43  83c725dfa3.rar (2 Ko) Revenir en haut | Permalien
France.gif -={cool.GUGO.clan}=-
Member



Messages : 136
Inscrit(e) le: 01/11/2011
RE : Probleme de compatibillite des patchs sur la version 1.7.12
Citation par Proph3te :

oups voici le fichier Lol

Bonjour a tt

marche pas pour moi

ne fonctionne pas 1.7.14

 

 

Ce OK marche bien

cdt



Edité par -={cool.GUGO.clan}=- le 22/12/2015 - 13:13:24

 NK 1.7.14 + "so_mgamer"

TeamSpeak3 ip: 109.23.106.55:9987

STEAM name : {cool.G} ingre
or -=cool.GUGO.clan=-

 

 



 

Posté le 22/12/2015 - 01:46:42   Revenir en haut | Permalien
France.gif Proph3te
Junior Member



Messages : 37
Inscrit(e) le: 16/05/2014
RE : Probleme de compatibillite des patchs sur la version 1.7.12

Pour les versions 1.7.14 et 1.7.15 voici le nouveau patch :

 

- allez dans le dossier de votre thème et ouvrez le fichier ( thème.php)
- faite CTRL + H et recherchez le mot /head
- juste au-dessus d'head copiez coller ceci ; 

 

<script src="</span>http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script><script src="</span>http://www.zachstronaut.com/js/rotate.jquery.js"></script>

 

et à la suite en remplacent votresite.com par votre site.. : 

 

<script src="votresite.com/js/flocons.js"></script>

 

voilà pour le code maintenant je vous laisse télécharger le fichier .js et le placer dans le dossier de votre thème JS 

(Fichier joint) 

Pour voir un aperçu je vous laisse mon site comme d'habitude : www.survitopia.fr

 

réalisé par : http://www.zachstronaut.com



Edited by Proph3te on 06/12/2016 - 23:48:03

Survitopia.fr

Posté le 06/12/2016 - 23:43:25  480035160a.rar (2 Ko) Revenir en haut | Permalien