problème extension mysql nuked 1.7.15 ubuntu 16.04< Sujet précédent  Sujet suivant >
Index du Forum -> NUKED-KLAN VERSION > 1.7 -> Installation et mises à jour
AuteurMessage
France.gif nightcryo765
Newbie



Messages : 5
Inscrit(e) le: 28/06/2016
problème extension mysql nuked 1.7.15 ubuntu 16.04

Bonjour, j'ai donc un ubuntu 16.04 sur lequel est installé un serveur web apache2, php7.0,mysql.

quand j'install nukedklan 1.7.15 j'ai une erreur sur l'extension mysql, comment puis-je regler mon problème s'il vous plait. j'ai modifier /etc/php/7.0/apache2/php.ini et ajouter extension:mysql_pdo.so     extension:pgsql_pdo.so     extension:mysqli_pdo.so       j'ai décommenter la même chose mais en .dll

voici un screen de mon problème en fichier joint.



Posté le 28/06/2016 - 16:05:40  340da07d49.png (262 Ko) Revenir en haut | Permalien
France.gif yurty
Posting Freak



Messages : 1005
Inscrit(e) le: 23/02/2008
RE : problème extension mysql nuked 1.7.15 ubuntu 16.04

Salut,

 

Aurais-tu les logs ?
As-tu bien vérifié que ton extension était bien installé avant de lancer l'installation de nuked ?



 

 

Posté le 08/07/2016 - 23:32:06   Revenir en haut | Permalien
France.gif GuigZ-
Développeur

Messages : 394
Inscrit(e) le: 27/09/2010
RE : problème extension mysql nuked 1.7.15 ubuntu 16.04

Bonjour,

 

Peux-tu faire ce qui est demandé sur ce topic : http://www.nuked-klan.org/index.php?file=Forum&page=viewtopic&forum_id=7&thread_id=6181

 

L'extension n'éxiste plus dans la version 7.0 de PHP, donc soit il t'es proposé de repasser sur une ancienne version PHP, soit tu dois recompiler l'extension mysql pour PHP 7.



Posté le 12/07/2016 - 09:17:28   Revenir en haut | Permalien