Difficulté d'installation 1.7.15 et OVH< Sujet précédent  Sujet suivant >
Index du Forum -> NUKED-KLAN VERSION > 1.7 -> Installation et mises à jour
AuteurMessage
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
Difficulté d'installation 1.7.15 et OVH

Bonjour à tous,

voilà j'ai tenté d'installer la 1.7.15 sur mon offre de serveur mutualisé OVH. Une fois arrivé au moment où on entre les données de la BDD je clique pour valider et rien ne se passe, aucun message d'erreur.

J'ai check les acces à cette derniere et tout va bien. J'ai mis les droits d'écriture comme il le faut (enfin je le pense).

En revanche je souhaite installer le site une autre partie que la racine (www.monSite.fr/monNukedKlan/), et peut être que c'est à l'origine du problème.

Si quelqu'un a déja installer sur OVH récement j'aimerai bien son aide.

 

Merci de votre aide !



Posté le 24/08/2016 - 19:24:46   Revenir en haut | Permalien
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
RE : Difficulté d'installation 1.7.15 et OVH

J'ai réussi à installer la version 1.7.9 mais avec un soucis d'encodage car j'ai des "?" à la place des accents. J'ai trouvé la solution à ça mais dans tout les cas j'aimerai pouvoir mettre la version 1.7.15.

Personne n'a installé cette version sur les serveurs OVH ?



Posté le 26/08/2016 - 14:56:15   Revenir en haut | Permalien
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
RE : Difficulté d'installation 1.7.15 et OVH

C'est du aux vacances ou c'est la fin de nuked-klan à petit feu ?



Posté le 30/08/2016 - 14:37:11   Revenir en haut | Permalien
France.gif ClassikD.
Member



Messages : 118
Inscrit(e) le: 21/04/2011
RE : Difficulté d'installation 1.7.15 et OVH

Un peu des deux...

As-tu tenté de faire une recherche sur le forum ? Tu ne dois pas être le seul à avoir eu ce problème avec OVH.



- Derniers thèmes Nuked-klan disponibles en vente ici.

Posté le 30/08/2016 - 20:27:12   Revenir en haut | Permalien
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
RE : Difficulté d'installation 1.7.15 et OVH

Salut ClassikD,

oui j'ai bien parcouru le forum, les problèmes similaires avec la 1.7.15 que j'ai relevé était avec l'herbergeur Free provenait de la version de PHP. Hors chez OVH la version est correct. Sinon hors forum je n'ai rien trouvé non plus, ce qui me fait penser à une erreur de procédure de ma part. J'ai donc essayé plusieurs manoeuvre, nottament avec les CHMOD des dossiers et fichier php, rien n'y fait.

Lors de l'entré des coordonné de la base de donné, je remplis, je clique et rien ne se passe. Enfin si, la page se recharge en ayant garder mes infos mais ca n'avance pas dans la création.Je n'ai aucun message d'erreur, j'ai testé sur différent navigateur sans résultat. Du coups j'ai téléhcargé la version 1.7.9 et avec les infos de BDD, ca fonctionne bien... hors les différences d'encodage qui me font apparaitre des "?" à la place des accents.

 

Penses-tu que la version 1.8 verra le jour ?

En tout cas merci d'avoir répondu, je me sentai bien seul ici Razz



Posté le 30/08/2016 - 20:34:49   Revenir en haut | Permalien
France.gif Flux
Member



Messages : 148
Inscrit(e) le: 12/11/2008
RE : Difficulté d'installation 1.7.15 et OVH

Salut Daff

Tu es sous quelle version PHP actuellement pour ton site ?



» www.weax.net : Hébergeur de site web avec Nuked-Klan pré-installé. 

Posté le 30/08/2016 - 22:00:04   Revenir en haut | Permalien
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
RE : Difficulté d'installation 1.7.15 et OVH

Salut Flux,

actuellement c'est en 5.6

 

Je viens de penser que c'est peut etre parce que je veux installer Nuked sur un sous dossier. J'ai déja un site Joomla sur ma racine www, Je cherche à installer nuked sur monsite.fr/monDossier/



Edité par Daff le 31/08/2016 - 01:13:28
Posté le 30/08/2016 - 22:03:06   Revenir en haut | Permalien
France.gif Flux
Member



Messages : 148
Inscrit(e) le: 12/11/2008
RE : Difficulté d'installation 1.7.15 et OVH

Salut 

Ok et as tu essayé avec un autre hébergeur avec la meme version PHP pour voir ce que ça donne ? 



» www.weax.net : Hébergeur de site web avec Nuked-Klan pré-installé. 

Posté le 04/09/2016 - 19:45:19   Revenir en haut | Permalien
France.gif Daff
Newbie



Messages : 6
Inscrit(e) le: 24/08/2016
RE : Difficulté d'installation 1.7.15 et OVH

Re-Salut Flux,

j'ai suivi ton idée et j'ai installé la version 1.7.15 sur un hebergement gratuit hostinger. Tout à fonctionné correctement et il semble qu'ils sont en 5.5 niveau php. J'ai donc poursuivi le raisonement en downgradant la version que j'ai chez ovh... sans arrivé au succès attendu.

Le site nuked que je souhaite installer n'est pas destiné à la racine de mon hebergement, je cherche à l'installer dans un sous-dossier. En revanche j'ai Joomla d'installé à la racine et je me demande si des fichiers importants n'ont pas été modifié lors de son installation.

Je suis aussi en contact avec l'assistance de ovh.



Posté le 06/09/2016 - 17:22:35   Revenir en haut | Permalien
France.gif ClassikD.
Member



Messages : 118
Inscrit(e) le: 21/04/2011
RE : Difficulté d'installation 1.7.15 et OVH

Tu pourrais essayer de faire une installation dans un sous-dossier de ton hébergement gratuit voir si le problème vient de là ou pas. Et par la suite faire une installation de joomla à la racine de cet hébergement aussi, pour voir si c'est lui qui bloque. Autrement j'ai pas d'idée, en attendant de meilleures réponses tu ne perds rien à faire ce test Lol



- Derniers thèmes Nuked-klan disponibles en vente ici.

Posté le 07/09/2016 - 09:48:46   Revenir en haut | Permalien
France.gif zebloody
Junior Member



Messages : 81
Inscrit(e) le: 03/04/2009
RE : Difficulté d'installation 1.7.15 et OVH

Vous avez trouvé une solution ?



Posté le 06/04/2017 - 22:18:15   Revenir en haut | Permalien
France.gif adminxavier
Junior Member



Messages : 93
Inscrit(e) le: 06/03/2016
RE : Difficulté d'installation 1.7.15 et OVH

Bonjour,

Regarde ce lien eventuellement.

http://www.nuked-klan.org/index.php?file=Forum&page=viewtopic&forum_id=6&thread_id=6250



Posté le 07/04/2017 - 05:35:52   Revenir en haut | Permalien