1.7.15 install et probleme extension mysql< Sujet précédent  Sujet suivant >
Index du Forum -> NUKED-KLAN VERSION > 1.7 -> Installation et mises à jour
AuteurMessage
France.gif Elbereth
Newbie



Messages : 3
Inscrit(e) le: 11/01/2017
1.7.15 install et probleme extension mysql

Bonsoir

J'essaye d'installer Nuked Klan sur un espace 1and1 et j'ai toujours un message d'erreur sur l'extension mysql lors de la vérification de compatibilité. J'ai cherché sur votre forum mais malgré quelques posts évoquant ce problème et des tentatives de manip je n'y arrive vraiment pas (je précise que je ne suis pas un spécialiste). Quelqu'un peut il m'aider ?



Posté le 11/01/2017 - 23:51:57   Revenir en haut | Permalien
France.gif kotshiro
Member



Messages : 355
Inscrit(e) le: 13/06/2004
RE : 1.7.15 install et probleme extension mysql

Quel message d'erreur précisement? aurais-tu une capture d'écran stp?



http://kotshiro.free.fr/ sur free

Votez pour mon site

Posté le 12/01/2017 - 12:59:37   Revenir en haut | Permalien
France.gif Elbereth
Newbie



Messages : 3
Inscrit(e) le: 11/01/2017
RE : 1.7.15 install et probleme extension mysql

 

J'ai regardé chez l'éditeur l'extension est mysqli et php7.0 est ce là ou se situe le probleme et si c'est le cas comment faire ?



Edité par Elbereth le 12/01/2017 - 17:25:28
Posté le 12/01/2017 - 17:07:39   Revenir en haut | Permalien
France.gif Elbereth
Newbie



Messages : 3
Inscrit(e) le: 11/01/2017
RE : 1.7.15 install et probleme extension mysql

probleme résolue en downgradant la version php en php5.5.

merci à tous et au passage j'adore nuked klan je l'utilise depuis pas mal de temps Wink



Posté le 12/01/2017 - 17:37:40   Revenir en haut | Permalien
France.gif kotshiro
Member



Messages : 355
Inscrit(e) le: 13/06/2004
RE : 1.7.15 install et probleme extension mysql

Ok c'est cool, bonne continuation à toi :-)



http://kotshiro.free.fr/ sur free

Votez pour mon site

Posté le 12/01/2017 - 22:16:47   Revenir en haut | Permalien